User Tag List

Thanks useful information Thanks useful information:  1
Results 1 to 10 of 10

Thread: Coming to you from "Google Chrome"

  1. #1
    Arch-Σigmoid Ausphotography Regular ameerat42's Avatar
    Join Date
    18 Sep 2009
    Location
    Nthn Sydney
    Posts
    16,443
    Mentioned
    20 Post(s)
    Tagged
    0 Thread(s)

    Coming to you from "Google Chrome"

    Hi Folks.
    In an earlier thread called And another thing... I was moaning about the (sudden lapses in) performance of Firefox.

    Well, it keeps running hot and cold, but that's OK. Today's minor experiment was to see whether a clean Google Chrome installation did any better. I HATE to say that it sure does! It races along.

    I don't know if it's the right term, but Firefox seems to not "ping" the sites properly. There is the little wheel that spins backwards for ages first, before it turns green and spins forward and loads. Sometimes I have to reload the tab first, and sometimes that gets it going again.

    Look, I'll keep working on it - thinking of a clean, basic re-installation of FF - but this is just to let you know.
    Am.
    CC, Image editing OK.

  2. #2
    Member
    Join Date
    25 Mar 2010
    Location
    Buderim
    Posts
    1,260
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Am even reinstalling may not fix the issue/s. You'll also need to clear your cache and ensure all remnants of plugins are gone.

    Why not just stay with Chrome though? Obviously your first experience with it was great, and it works with everything....

  3. #3
    Arch-Σigmoid Ausphotography Regular
    Threadstarter
    ameerat42's Avatar
    Join Date
    18 Sep 2009
    Location
    Nthn Sydney
    Posts
    16,443
    Mentioned
    20 Post(s)
    Tagged
    0 Thread(s)
    I ran some tweaks (Googled FF 10 running slow) and now this is quite tolerable performance (from FF again).

    It is a work in progress. I don't just want to do something and find it's been fixed and be none the wiser.

    When/If things get really desperate, maybe, but not yet.

    For instance, FF is "pinging" much faster and not pausing for hours part way through a load.
    Am.

  4. #4
    Member
    Join Date
    08 May 2009
    Location
    Buninyong
    Posts
    1,235
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Should I say it?

    ....

    Told yo........ no I won't say it
    Mic

    Photography is the art of telling stories with light.

    www.michaelgoulding.com

  5. #5
    Member
    Join Date
    17 Aug 2011
    Location
    Thornton
    Posts
    381
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Ive never had an issue with FF over all the yrs ive used it. Touch wood.




  6. #6
    Member rodw's Avatar
    Join Date
    27 Sep 2010
    Location
    Brisbane QLD
    Posts
    188
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Chrome is the way to go. I've been using it for over 12 months and love it. Nothing comes close to performance. There is a cartoon story on the google web site somewhere that explains why it works so well but basically each tab is a separate thread so if it dies, the others are not affected, not to mention the read ahead search and URL features. I also love the fact that there is no wasted screen space. Whoops forgot to say I am posting this via Safari via my iPad!
    RodW
    Brisbane south side

  7. #7
    Arch-Σigmoid Ausphotography Regular
    Threadstarter
    ameerat42's Avatar
    Join Date
    18 Sep 2009
    Location
    Nthn Sydney
    Posts
    16,443
    Mentioned
    20 Post(s)
    Tagged
    0 Thread(s)
    Thanks all. I hate to say this but things a foxing along quite well since the tweaks. I won't say on fire, but smoldering.

    I am keeping a tail on this (occasionally an eye).
    Am.

  8. #8
    Administrator ricktas's Avatar
    Join Date
    24 Jun 2007
    Location
    Hobart
    Posts
    15,605
    Mentioned
    10 Post(s)
    Tagged
    1 Thread(s)
    Quote Originally Posted by ameerat42 View Post
    I ran some tweaks (Googled FF 10 running slow) and now this is quite tolerable performance (from FF again).

    It is a work in progress. I don't just want to do something and find it's been fixed and be none the wiser.

    When/If things get really desperate, maybe, but not yet.

    For instance, FF is "pinging" much faster and not pausing for hours part way through a load.
    Am.
    I recall this issue being caused by an add-on, and discussed here on AP sometime back now. So rather than being an actual FF issue, it was related to a third-party add-on.

    Try this and see that happens. In FF click on the menu, click Help, Click "restart Firefox with add-ons disabled", and see how it performs. If it runs smoothly and fast, then one of your add-ons is the cause. So the next step is to disable all the add-ons and then re-enable them one at a time, and test FF, you will find the offending one(s), but depending on how many add-ons you have, this might take up a bit of time. Once you know which one(s), you can choose to dump them
    "It is one thing to make a picture of what a person looks like, it is another thing to make a portrait of who they are" - Paul Caponigro

    Constructive Critique of my photographs is always appreciated
    Nikon, etc!

    RICK
    My Photography

  9. #9
    Arch-Σigmoid Ausphotography Regular
    Threadstarter
    ameerat42's Avatar
    Join Date
    18 Sep 2009
    Location
    Nthn Sydney
    Posts
    16,443
    Mentioned
    20 Post(s)
    Tagged
    0 Thread(s)
    Thanks again 4 this one, Rick. I did as that thread said, and progressively added about half of my add-ons/plugins/extensions back. I couldn't tell anything.

    Today is the big re-install from scratch day. Having slated this, I have found it to be "behaving" for most of today.

    Will advise of relevant outcomes and findings
    Am.

  10. #10
    Arch-Σigmoid Ausphotography Regular
    Threadstarter
    ameerat42's Avatar
    Join Date
    18 Sep 2009
    Location
    Nthn Sydney
    Posts
    16,443
    Mentioned
    20 Post(s)
    Tagged
    0 Thread(s)
    Well, I think THAT'S IT!!!

    The two latest add-ons were Yahoo Toolbar, and something called Yoontoo Layers ( Version something.something. or.other).

    Now the Y Toolbar I remember adding and I have found it to be quite useful. I DON'T REMEMBER EVER adding the Yoontoo Layers...

    First, I disabled both. WOW! Did FF take oFF-FF!

    After using it like that for some hours I tried again with the Y Toolbar. FF was still racing across the paddocks. I looked up Yoontoo and found it to be some Facebook application. Well, it's not there at all, noo!

    I hope this is the end of the srry saga. There's nothing like having a slow browser to make you feel a proper dolt.

    BTW, although I prepared everything for a re-install, I didn't do it after all because I reckon I wouldn't have found out Y in the 1st place.

    Ta for everyone's input.

    Am. (Am now like this ->)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •