User Tag List

Thanks useful information Thanks useful information:  0
Results 1 to 3 of 3

Thread: glitch - viewing photos on android app

  1. #1
    Member Crystal's Avatar
    Join Date
    03 Dec 2011
    Location
    Narrabri
    Posts
    63
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    glitch - viewing photos on android app

    For some reason, photos in 80% of threads do not load on my Samsung galaxy sII. I am using the android forum runner app... The same app worked fine when i had my iphone. Any ideas what can be done to make it work???

  2. #2
    Administrator ricktas's Avatar
    Join Date
    24 Jun 2007
    Location
    Hobart
    Posts
    15,130
    Mentioned
    8 Post(s)
    Tagged
    1 Thread(s)
    It is the attached images that do not show, all the linked ones (from flickr etc) show up fine.

    Forumrunner is NOT our software, and as such we cannot change it from our end. I will report the issue to the forum runner team. In the meantime you can either use the browser in your S2, or give the tapatalk app a try.
    "It is one thing to make a picture of what a person looks like, it is another thing to make a portrait of who they are" - Paul Caponigro

    Constructive Critique of my photographs is always appreciated
    Nikon, etc!

    RICK
    My Photography

  3. #3
    Arch-Σigmoid Ausphotography Regular ameerat42's Avatar
    Join Date
    18 Sep 2009
    Location
    Nthn Sydney
    Posts
    14,818
    Mentioned
    16 Post(s)
    Tagged
    0 Thread(s)
    (The latest Star Wars saga? A long time to wait, with a Galaxy...)
    CC, Image editing OK.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •