How Do I:Site access problems: fix methods, troubleshooting guide

Previous: How Do I:RSS Feed : How to use the Ausphotography RSS Feed How Do I Next: Using the formatting codes available on AP (BB Code)
This page is a chapter in the book How Do I.
Sometimes members may get messages like "security token was missing" or other glitches, such as the inability to upload images, with our site software, your PC/Mac, or your internet connection.

The cause of most problems is usually corrupt data in the cache/cookies or your site session.

[top]AP browser support

AP support the following browsers on desktop Windows, Mac and Linux ... (if you are using an unsupported browser please switch to a supported one)
  • Internet Explorer: stable releases 8+
  • Firefox: all major stable releases starting from 17+ (ideally latest stable)
  • Safari: latest stable
  • Chrome: latest stable
  • Opera: latest stable

AP will not support alpha/beta (non stable) browser releases, use at your own risk.

For mobile platforms we provide a Mobile Skin, plus the Tapatalk and Forum Runner mobile apps.

[top]Basic fix procedure

[top]First steps

The following process will fix 99% of these issues.
  1. Logout of AP
  2. Clear your cache
  3. Delete any AP cookies (or all cookies)
  4. Close the browser
  5. Open the browser
  6. Login to AP
  7. Change your site skin to something else
  8. Change the skin back to the one you really want

It sounds like black magic - and it is to a point - but this process should sort most problems.
(The skin changes force a cache change in any transparent proxy servers between you and AP)

This process also applies to issues with other sites.

[top]Additional Fix Steps

If the above process does not solve your problem you may wish to try the following additional steps:
  1. Shutdown your PC/Mac
  2. Restart your router/modem
  3. Restart your PC/Mac

[top]A few other things that can help

  1. Ccleaner is a good way to clear the cache
  2. Security settings.
    Settings, especially in IE, can be set too high and if you don't allow cookies from the site may have issues.
  3. If you use NoScript or similar plugins in Firefox you may have issues as the site does use Javascript

[top]Post editor issues

If you having problems with the post editor try downgrading:
  1. Settings (Top Right of page)
  2. In My Settings (Left hand side) > General Settings
  3. Set either... (in Message Editor Interface: )
    1. Enhanced Editor - WYSIWYG <<this seems to fix the IE8 issue
    2. Basic Editor - A simple text box
    3. Standard Editor - Extra formatting controls

  4. Then click Save Changes at the bottom of the page

[top]Upload attachments issues - Switch to basic uploader

The new asset manager is flash based and some members have problem with it and their network connection.
The old basic uploader is still available.
This can be turned on by these steps...
  1. Click Settings (top right of page)
  2. Click General Settings on the left hand side menu
  3. Scroll down to the Enhanced Attachment Uploading on then click Enhanced Attachment Uploading off
  4. Scroll down to the bottom of the page and click Save Changes

[top]Network Troubleshooting

You may also be having network issues.

[top]Ping test

In the first instance you can ping our server to test.
Typically an ADSL connection should get consistent pings (no losses) of about 250ms.

Type this from a command prompt:

Eg: (I'm on a very fast link for this example)

Pinging [] with 32 bytes of data:
Reply from bytes=32 time=244ms TTL=53
Reply from bytes=32 time=243ms TTL=53
Reply from bytes=32 time=244ms TTL=53
Reply from bytes=32 time=245ms TTL=53

Ping statistics for
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 243ms, Maximum = 245ms, Average = 244ms
If you have a network issue you need to talk with your ISP and/or friendly tech department.

Consistent ping times (and the ability to ping) are a first level diagnostic.

[top]If my ISP has blocked AP what should I do?

They should not be blocking IP or DNS
So call support at the ISP and complain !

[top]Some handy tech links:

Previous: How Do I:RSS Feed : How to use the Ausphotography RSS Feed How Do I Next: Using the formatting codes available on AP (BB Code)

Posting Permissions

Posting Permissions
  • You may not create new articles
  • You may not edit articles
  • You may not protect articles
  • You may not post comments
  • You may not post attachments
  • You may not edit your comments