PDA

View Full Version : Am back



ameerat42
24-10-2011, 8:27pm
Thanks Rick.
Safe Mode in Firefox let me in. Now I wonder what was stopping Firefox in normal mode???

To everyone else, Hi.
Am.

PS. Logging out again to re-try normal mode.

ricktas
24-10-2011, 8:43pm
WB, glad our email interaction has helped get you back on board. All I can suggest from here is to enable and disable some of your add-ons and try until you isolate which one is causing the access issues. If you work it out Am, please report it back in this thread as it might be the key to some other members issues as well.

Kym
24-10-2011, 10:11pm
If you have some form of script blocker that might stop access. Eg. noscript.
We do link standard scripts from Yahoo and Google (CDN) so access to those sites must be enabled

ameerat42
25-10-2011, 10:35am
Thanks Rick and Kym. I tried [just about everything] but to no avail except when using Safe Mode, which was looking pretty useless w/o the add ons. All the references seemed to indicate a server condition, even as the error 500 description indicates. So I decided it was bullet biting time and on the netbook (using now or this) I installed Firefox 7.

The only add-on it found to be incompatible was FireDownload. Though I tried to install it in a separate directory from FF 3.6x, it still imported all the bookmarks and other add-ons. So I clicked on the AP bookmark and got in straight away.

Not much of an analysis of the problem (except maybe FDnload) but the solution suits me fine.

Now I'll be able to start posting some takings of the trip. I had intended to do it as I went along, in a sort of thread like "Am in...", but now I'll change my name to Warren and use the likes of "Waz in..." instead.

Now back to it...
Am.

ameerat42
25-10-2011, 10:45am
I logged out of FF7 on the Netbook and logged back in using FF 3.6.23 on the desktop. First I disabled the add-on called FireDownload and it opened up the AP log-in page w/o the Error 500 message. Hooray! I thought (loudly). Tried again with FireDownload re-enabled and got the ERROR 500 again.

It is now disabled and I'm using FF3.6x for this post. I therefore submit that the problem was due to FireDownload. I recall that this add-on was recently updated, because all worked fine before when I had it enabled.

End of story. Am.

ricktas
26-10-2011, 6:08am
Thanks Am. Makes you wonder what the FireDownload has in it, that is blocking the site, and why

ameerat42
27-10-2011, 3:35pm
Just an update on download accelerators for Firefox.

I found this one called DownThemAll (https://addons.mozilla.org/en-US/firefox/addon/downthemall/) and installed it.

I can still get to the AP log-in page.

It seems non-specific for any version of Firefox, whereas Download Accelerator Plus (by SpeedBit) is supposed to work with FF5 and FF7.

Apparently Firedownload (the one that was causing me problems) is no longer supported, according to the laments in its reviews.
Am (happy about it so far).

Kym
27-10-2011, 3:42pm
DownThemAll is very highly regarded and I use it :th3:

mepradhan
31-10-2011, 10:25am
:) thanks for info!